利用できるデータベース

当サイトで推奨しているブログシステム「WordPress」をインストールするには、レンタルサーバーにデータベースの「MySQL バージョン 5.0 以上」がインストールされている必要があります。またWordPressと同じブログシステムのMovable Typeも使用するデータベースは同じなっています。

したがって、ブログを運用するためにレンタルサーバーを選ぶ際には「MySQLバージョン 5.0以上」がインストールされていて、使用できることを確認する必要があります。

大半のレンタルサーバーではMySQLは使用できるようになっていますが、ロリポップやさくらインターネットなどが提供している「低価格プラン」ではMySQLが使用不可になっているので、注意が必要です。

レンタルサーバーを選ぶ基準と同じカテゴリの記事:

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です