利用できるプログラム

WordPressをインストールするためには、MySQL以外にPHP バージョン 5.2.4 以上が、Movable Typeをインストールするためには、Perl 5.8.1 以上が必要になりますが、これもほぼすべてのサーバーにインストールされているので、気にすることはないと思います。

その他このリストにあるようなプログラムはインストールされていたほうがサイト運営を行なう上で役立つとは思います。

FTP、CGI、SSI、corn .htaccess sendmail

この他、ドメインについて「マルチドメイン対応」「サブドメイン作成対応」も選択基準となりますが、最初のブログ作成ではそこまでたどり着かないので、参考程度に見ていればいいと思います。

レンタルサーバーを選ぶ基準と同じカテゴリの記事:

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です